Tool für das Ändern von Seiten-Farben gesucht

  • Hallo Leute,


    ich bekomme öfters mal Internetseiten angezeigt die ich schlecht lesen kann,
    z.B. hellgraue Schrift auf schwarzen Hintergrund usw..


    Da bin ich doch sicherlich nicht der Einzige.


    Gibt es ein Tool mit dem ich diese Farbzuordungen für die aktuelle Seite ändern kann?

  • danke für den Tipp.


    Ich habe nosquint bereits installiert,
    nutze es aber nur zum Zoomen.


    Das es mehr kann wusste ich gar nicht.


    Erweiterung der Antwort:


    ich habe mal ein paar Seiten mit Nosquint geändert.


    Dabei habe ich bemerkt,
    das es für die gute Lesbarkeit der Seite auch auf
    die Schriftdicke ankommt.
    Nur 1 Punkt breite Schriften sind schlecht zu lesen.


    Gibt es noch ein anderes Tool das auch die Schrift selbst
    ändern kann?

  • danke für den Tipp.


    Ich arbeite aber noch mit FF 31.x um andere Erweiterungen nutzen zu können,
    dafür ist das Tool nicht einsetbar.

  • danke für die Antwort.


    Auch meine alte Firefox-Version wird von Mozilla upgedatet.


    soweit ich mich erinnere läuft folgendes Add-ons nicht mit neueren Versionen:


    PlainOldFavorites


    Verwendung von IE Favoriten.

  • Das Importieren der Lesezeichen aus dem IE reicht dir nicht?


    Lesezeichen und weitere Daten aus dem Internet Explorer ...


    Zitat

    Auch meine alte Firefox-Version wird von Mozilla upgedatet


    Dann benutzt du eine ESR Version?
    Wenn ja, spätestens im August wird daraus Version 38, und die Erweiterung wird dann wahrscheinlich nicht mehr funktionieren.
    Es sei denn, der Autor macht ein Update dafür.


    https://www.mozilla.org/en-US/firefox/organizations/faq/

  • Zitat

    Das Importieren der Lesezeichen aus dem IE reicht dir nicht?


    nein, ich nutze die Favoriten auch für neue Lesezeichen.


    Zitat

    Dann benutzt du eine ESR Version?


    ich glaube mal so was gelesen zu haben
    ohne zu wissen was das bedeutet.

  • danke für den Hinweis.


    ich habe Version 1.3.1 auf Firefox,
    laut der Liste gibt es die aber gar nicht.


    ich bin jedenfalls von ca. 1 Jahr
    nachdem ich eine neueren Firefox aufgespielt hatte
    nach zu meinem Firefox 31 zurückgekehrt
    weil sich damals 2 unverzichtbare Add-Ons nicht mehr installieren liessen,
    eins davon war PlainOldFavorites.


    wenn du einen Moment zeit hast versuch doch bitte PlainOldFavorites auf deinem neueren
    FF zu istallieren und teile mir kurz mit ob das möglich ist.

  • Zitat

    zu meinem Firefox 31 zurückgekehrt


    Hallo futzi1 ..


    klick doch bitte mal oben in der Menüleiste auf: Hilfe..Informationen zur Fehlerbehebung..


    Dann siehst du da u.a. einen Button mit: Text in die Zwischenablage kopieren


    den bitte mal anklicken...dann hier ein neues Antwortfenster öffnen und den Text in Fenster kopieren.
    Entweder per Rechtsklick und: Einfügen
    oder per Tastendruck STRG + V


    Zu deiner Frage was Firefox ESR ist, lies bitte mal diesen ältern Beitrag dazu:


    https://www.soeren-hentzschel.…en-esr-auch-fuer-android/

  • danke für den mir schon x-mal gegebenen Hinweis.


    es sind nicht die Kosten die mich vom Umstieg abhalten.


    ich benutze alte Programme die auf neueren Versionen nicht laufen.


    obwohl ich XP weiterhin nutze und dauernd im Internet bin hatte ich bisher noch keine erkennbaren Probleme mit XP.


    Scheint wohl viel Wind um nichts gemacht worden zu sein.


    Win7 ist auch keine Lösung da es auch in Kürze nicht mehr von MS supportet wird!

  • Zitat

    in Kürze nicht mehr von MS supportet wird!


    Immerhin noch bis 2020.


    Zitat

    hatte ich bisher noch keine erkennbaren Probleme mit XP.


    Wie du schon selber schreibst: erkennbare für dich!


    Es geht dabei auch weniger um dich, aber z.B. könnte dein PC Teil eines Botnetzes sein/werden, und das betrifft dann auch andere User auf der Welt.

  • wenn du einen Moment zeit hast versuch doch bitte PlainOldFavorites auf deinem neueren
    FF zu istallieren und teile mir kurz mit ob das möglich ist.


    hab ich gemacht, version 1.4 funktioniert hier problemlos unter FF 39

  • danke für deine Bemühungen,


    dann kann ich ja sicherlich auf FF39 updaten.


    ich werde das am Wochenende mal versuchen
    nachdem ich eine komplette Datensicherung gemacht habe.