Masterpasswort Eingabe-Abfrage im Startfenster (Geklärt mit Update 67.0 DANKE )

  • 1. Bei jedem Neustart von Firefox wird poppt das Masterpasswort Eingabe Fenster auf!!

    2. Problem besteht seit letzen Update vor ca 2 Wochen!

    3. Bein Klick auf Abbrechen kann man dann soviele FF Fester öffnen wie man will und das Fenster ist weg !?

    4. Da ich Masterpasswort verwenden wird es ( im Masterpasswort Eingabe Fensterwie) gewohnt, bei diversen gespeicherten Seiten verlangt - das ist OK!

    5. Ich benutze KEIN SYNC (wollte es mal ausprobieren habe es dann aber gelöscht)

    6. Alle Hacken bei Sync sind raus!

    7. Ich benutze AVG Antivirus Free

    8. Ich habe FF Quantum 66.0.4 (32 BIT) auf Win 7

    9. Bereits auf About identity.fxaccounts.enabled auf false gestellt

    10. UND UND UND ADD ons ausgeschaltet - AVG deaktiviert - selbes Problem wie Punkt 1

    11. Wenn ich Masterpasswort Hacken raus dann öffnet sich das Startfenster ohne Abgrage - ich will aber Masterpasswort verwenden!


    12.;( H I L F E !!!

  • Hallo und Willkommen hier im Forum.


    Gib bitte mal oben in die Adressleiste


    about:config


    ein, und bestätige dann die Warnmeldung.


    Dann oben in die Suche:


    security.enterprise_roots.enabled


    Auf der rechten Seite sollte der Wert auf false stehen.


    Steht er auf true, dann einfach einen Doppelklick drauf machen und dadurch umstellen auf false.


    Danach teste bitte deinen Firefox ob die Meldung weg ist.

  • Tag zusammen!

    Just heute wollte ich über das gleiche Problem informieren. Alle gefundenen Threads, auch in anderen Foren, schlagen Lösungen vor, die für mich nicht zutreffen.

    Ich schließe mich Wuerti in den Punkten 1-5 sowie 12 an.

    Ich benutze FF 66.0.3 auf Win 10 mit Avast.

    Ich habe kein Kaspersky, F-Secure oder Adguard; security.ask_for_password steht auf Null, security.enterprise_roots.enabled auf false. FF-Start mit deaktiviertem Avast ergab das gleiche Problem.
    Woran könnte es noch liegen, was könnte ich noch ausprobieren?

  • Hallo und Willkommen hier im Forum.


    Das liegt an einem Zertifikat diverser Sicherheitsprogramme zum Abhören von https-Verbindungen im Firefox.

    Der Fehler soll nächste Woche in der dann neuen Firefox Version 67 behoben sein.


    Also einfach noch etwas gedulden wenn es auch lästig ist.?

  • Hallo, dieses Hotfix ist bereits abgeschlossen und grau hinterlegt! Danke jedenfalls für den Versuch!


    Abgeschlossene Studien

    • h hotfix-update-xpi-signing-intermediate-bug-v1.0.3-1548973•Abgeschlossen This is a hotfix that updates an intermediate certificate used for signing add-ons. It is one of the mechanisms used to fix bug 1548973. This is the second release of the hotfix, it is v1.0.3.
  • Hallo,

    bei mir half den Fox zu bereinigen und die Addons neu zu installieren, danach brauchte ich kein MPW mehr eingeben beim Start. Bis heute alles OK. Lesezeichen und Passwörter bleiben ja erhalten.:)

  • SUPER! Mit Update von Heute 67.0 ist das o. A. Problem behoben! Das Pop up Kastl ist weg beim Erststart von FF und kommt wenn notwendig bei gespeicherten Seiten.

    Dasd Problem entstand warhscheinlich weil ich Sync ausprobiert hatte!


    Danke Mozilla Org!