Komische Anzeige in FireFox 68.0.2 (64-Bit)

  • Hallo,

    seit dem neuesten Update auf FireFox 68.0.2 (64-Bit) habe ich in der linken oberen Ecke ein seltsames schwarzes Quadrat. Ich kann es nicht anklicken und erhalte keinerlei Informationen darüber. Es taucht nur in FireFox auf, d. h. wenn ich den Browser schliesse, ist es in keiner anderen Anwendung und auch nicht auf dem Desktop meines Windows 10 1903 zu sehen. Hat jemand eine Ahnung, was das sein könnte? Hier mal ein ScreenShot:

    firefoxForum.jpg

    Langsam macht mir das ein wenig Sorge!

    2 Mal editiert, zuletzt von wbfirefox () aus folgendem Grund: Kleine Zusatzinfo: Habe gerade in dem Beitrag "Wie schreibe ich hier" einen link in den Kommentaren gefunden, der sich auf den abgesicherten Modus im FireFox bezieht. Daraufhin habe ich den abgesicherten Modus gestartet und siehe da: das Quadrat war nicht mehr vorhanden. Jetzt könnte ich natürlich den FireFox bereinigen, aber dann gehen mir individuelle Einstellungen verloren und ich weiss auch nicht genau, ob das Problem dann überhaupt gelöst wäre. Was kann man mir raten?

  • Hi, nachdem im abgesicherten Modus das Quadrat nicht mehr auftauchte und ich gelesen hatte, dass beim Zurücksetzen des FireFox eine Sicherung auf dem Desktop angelegt wird, die man im Zweifel auch wieder einspielen kann, hatte ich mich gestern entschlossen, den FireFox zurückzusetzen. Aber leider war danach das Quadrat auch wieder su sehen. Zum Glück hat das Wiedereinspielen des alten Profiles geklappt und nun habe ich wieder meine alte Ausgangslage: Alle meine Daten und Einstellungen wieder da, aber leider auch das Quadrat und den Fehler immer noch nicht gefunden.
    Bemerkenswert fand ich, dass ich das kleine schwarze Quadrat auch sehen konnte, als ich den ProfilManager aufgerufen habe. Siehe ScreenShot:

    FFProfilManager.jpg


    Das Profil "Standard-Benutzer" habe ich neu erstellt, um die Daten aus der Sicherung zu nutzen - so wie es in der Anleitung bei Mozilla steht.
    Vielleicht hat ja noch jemand eine Idee.

  • Hi Andreas!

    Zitat

    Dann lies das bitte mal dazu...


    Im abgesicherten Modus ist mein Problem behoben. Was nun ?


    Deaktivier bitte mal die Hardwarebeschleunigung und teste dann

    Danke, das war ein hilfreicher Tipp. Ich habe also mal die Hardwarebeschleinigung abgeschaltet und siehe da - das Quadrat ist weg.

    Vorhandene Erweiterungen oder das existierende Theme kann ich ausschliessen - das hatte ich schon durchgetestet.

    Jetzt habe ich aber ein kleines Dilemma:


    Ich sehe die Hardwarebeschleunigung eigentlich als etwas sehr Positives und würde sie gerne behalten!

    Dann müsst ich aber mit der Störung in der Grafik leben.

    Ich werde das jetzt mal eine Weile ohne Beschleunigung testen und sehen, wie ich damit leben kann. Ansonsten lebe ich eben mit diesem Quadrat. Ist ja eigentlich nicht so schlimm. Ich wollte auch eigentlich nur herausfinden, ob das eine wie auch immer geartete Bedrohung ist.


    Was ich allerdings ärgerlich finde ist dies:

    • Entweder hat FireFox ein Problem und müsste diese Schwachstelle eigentlich beseitigen. Ich habe keinen exotischen Prozessor, sondern einen Intel® Core™ i5-6600 CPU @ 3.30GHz und einen Intel® HD Graphics 530 Chip. Beide Treiber sind laut "Intel® Driver & Support Assistant" auf dem aktuellstem Stand. Da sollte ein Browser doch eigentlich ohne Einschränkungen funktionieren. Wäre mal interessant, ob andere User mit dem gleichen Prozessor auch dieses Phänomen mit dem FF haben.
    • Oder aber Intel hat seit dem letzten Update ein Problem, denn davor funktionierte alles mit FF. Da der FF aber ebenfalls kein exotischer Browser ist, sollte sich Intel diese Schwäch eigentlich nicht leisten.

    Ist wohl aber wie so immer in diesen Fällen: Wir Benutzer werden es eher nicht herausfinden oder gar beseitigen können.

    Vielen Dank an alle, die an dieser kleinen Diskussion teilgenommen haben und vielen Dank für die hilfreichen Tipps und Anregungen.
    Gruss Andreas 8)


  • Danke Rich,

    das war eine Information, die mir noch gefehlt hatte - bin ich also doch nicht allein zu haus 8)
    Dann hoffe ich mal, das Intel - oder wer auch immer - dass bald gelöst bekommt. Auch wenn es - wie gesagt - kein ganz so grosses Ärgernis ist.